Alibre Design Tutorial - Simple Revolve
Translucent Glass Lamp Globe

Part Tutorial

Exercise 2: Globe-1

In this Exercise, We will set System Parameters first.
Then, in sketch mode, we will first Outline the Bowl with Arcs & Straight Lines.
Then we will use the Revolve Feature to create the Bowl.

Launch Alibre Design. From the Home window - select File, Work Offline.
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Open a New Part workspace. From the Home window - select File, New, Part.
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Maximise the Part Workspace Window.
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Set Design Properties.

Select File, Properties.
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A) Select the Tab Marked " General"
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- In Description: insert the information: "Translucent Glass Lamp Globe'.
- In Curve Smoothness, Select the Radio Button marked 'Automatic'.
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B) Select the Tab Marked "Units"
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- Check off the Box 'Show Units for Dimensions'.
V' Shows Units for Dimensions
- On 'Display Units' - confirm Unit: Inches, Format: Decimals and Precision: 4.
Adjust if not.
- On 'Angle' - Confirm Angle: Degrees and Precision: 4.
Adjust to these parameters if not.

— Display Units — Display Units
— Length — Length

Unit; I Inches - I Uinit; I Inches - I
Farmat; I Decimals - I Farmat; I Decimals - I
Precizion; I 4 - I

— £ B SUppression
¥ Leading [T Trailing

Precision:

—£BM0 SUppressio
¥ Leading

—Angle —&ngle

Angle: Angle: I Degrees = I
Precizion: I 4 - I Precision: -




- On 'Spinner Increment' - for 'Length:' enter .0500 " and for 'Angle:' enter 0.5000
degrees. Adjust to these parameters if not. Press '"Tab' to move after editing them.
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C) Select the Tab marked 'Physical"
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- Change 'Accuracy:' to Low.
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- Click on the 'Calculate' Button. Notice the results.
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D) Select the Tab marked "Apply Options"
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- On'Apply Changes to' - Click the Radio Button beside 'The Current Document'
Apply Changes To

" The Current Document %

- Click "Apply', then Click Close.
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Set Part Options.
From Top Text Menu - Select - Tools > Options: >
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General Tab > Select or confirm checked off are:
Global - Show popup on errors,
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Design

- Prompt for newer versions, - Snap to working plane, - Prompt to edit sketch,

- Prompt on detecting parameters with missing external link, - Reorient on extrude,
- Keep model in View, - Prompt when not sketching on face.
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Grid Tab> Spacing: Make X: 0.0500 " and Y: 0.0500 ", check off Display Grid, and Snap to

Grid.

General Grid %File T_I,Ipesl EDIDrSchemel Interu:uperal:uilit_l,ll

—Gnd
Spacing

- I— z ¥ Display grid
L0500 :I ¥ Snap to giid
: [.os00™ -

Color Scheme Tab>
{E—:I Options

Generall Grid | File Types ':D|Df'3hEITIE Ilnteraperahilit_l,l

For 'Scheme:' - confirm - Dark Background Scheme. Click 'OK'.
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Start the Profile Sketch.
From the Top Text Menu - Select Sketch > Activate Sketch.
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From the Top Text Menu - Select Sketch > Figures > Line.
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- Locate the Origin, click - move right 1.5" along the "X-axis' and double click.

Note the lower right hand corner of the workspace: (1.50, .00) this is the 'X' distance and 'Y"
distance of this line from the origin.
(1.50, .00

- Select - From the Top Text Menu - View > Zoom > Zoom to Fit.
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Click on the finishing end of this line (Still in Line mode); drag up three grid squares (0.1500")
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- Select - from the Top Text Menu - Sketch > Dimension.
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Drag the mouse slightly up and in to the center of the angular space, click.
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Select the Annotations of the Dimensions and drag them from between the dimension lines,
out of the way.
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Select Zoom to Fit from the Top Row of Icons (Magnifying Glass with Document). Click.
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- Select Zoom Mode from the top Row of Icons (Magnifying Glass with '+'). Click.

Window  Help
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- Click in the work area near top, and drag down to zoom out.

Wiindow  Help

- Adjust the size of the base line to allow it to be about screen center.

From the Right Hand two columns of Icons, Select the 'Line' Icon from the inside Column

(Sketch Menu Icons). Click.
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- From the Origin, Click and Place a Vertical Line (90 Degrees) up the 'Y-Axis' 5.5000".
Double Click.

[[00, 5.50]

- Place a Horizontal Line approximately mid-way up the vertical line but not touching it. Make
it about 1.0".

[-70, 2.45]

- On the Same Column of Icons, select the fly-out triangle on the Third Icon from the Top,
(Options), Select the 5™ Icon from the Right - 'Midline Constraint.'
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Select the Vertical Line, Click it, (It becomes Yellow as you move the cursor away),

Hold 'Shift' and Select the point at the end of the Horizontal line just placed. The line will
move to the exact mid point of the vertical line.

Click in open space in the work area to de-select the Vertical Line.

From the Sketch Icons, Select 'Circular Arc - Center, Start, End'.
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Click on the Vertical Line Mid Point, then at the Top of the Vertical Line, then Sweep an Arc
down to the Right, selecting the Bottom of the Vertical Line - at the Origin,

Select Zoom to Fit from the Top Row of Icons (Magnifying Glass with Document). Click.
[ o @ E Qe

[ & =0 & Foonnm

Select - from the Top Text Menu - Sketch > Select. Click.
(Note the Select 2" Down Icon in the Sketch Menu Icons).
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Select the Horizontal Line at the Mid Point of the Vertical Line, Click. Press the Delete Key.
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- Select - from the Top Text Menu - Sketch > Trim.
(Note the Trim Figure Icon, 6 up in the Sketch Menu Icons).
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- With Trim Activated, Select the Lowest portion of the Arc between the 45-Degree Line
and the Origin. Click.

- Inthe Top Icons, Select Zoom to Window Icon (Magnifying Glass with an Arrow).
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- Select a Window area around the now bottom of the arc and the 45 Degree Line.
(Click, Drag, Release).
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- With Trim Still Activated, Select the overhanging end of the 45-Degree Line. Click.

- Just below the Activated 'Trim' Icon, Select 2D Fillet. The Fillet Figures Popup appears.
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- Click the Bottom of the Arc, Shift Click to select the 45-Degree Line.

In the Fillet Figures Popup, see 'Figures to fillet' - Circular Arc<6> and Line<7>.

D rile g

Figures to fillet:

Circular Arc<Bx
Lines 7>

- Set the Radius at .1500 " by clicking the down arrow selection. Click 'Apply'. Click 'Close.’
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- Observe the now Filleted Intersection of the Arc and Line:

- Select 'Offset' Icon in the Sketch Menu Icons. (3 up from Bottom). Edit Distance to .0500 "
) Offset E

Figurez to offzet:
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|

[ Flip direction by

- Select: 45-Degree Line, Fillet Arc, and Upper Arc. (Hold Shift for 2" and 3" selections).
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In the Figures to offset: Line<7>, Circular Arc<8>, Circular Arc<6>.

) offset

Fiqures to offzet:
Line< 7>

Circular Az B %
Circular Arc< B

- Ifthe Offset line is outside, click the Box beside 'Flip direction'. Observe offset lines move.

Distance: [ 0500 " i’

- Leave 'Gap Type' set at 'Natural'. Click 'OK".

- Select the Line Icon. Connect a line between the inside and outside 45-Degree Lines.

il & =|Z|:u:|m bo Fit

- Select the 'Select' Icon in the Sketch Menu Icons.
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- Select the Horizontal Line on the 'X-Axis'. Select Delete.

- Select the Trim Icon, and Trim the Vertical Line, selecting between the Origin and the inside
Offset Line. This will trim the long line, leaving inside and outside Arcs connected. Click.

- Ifyou get a Confirm Trim Figure popup, click Yes.
Conim i Figure

Thiz geometiy containg a midline or equal zize congtraint,
Trirnming the geamety will delete the constraint,
Do you want ko continue?
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- Select - from the Top Text Menu - Sketch > Analyse. Click the 'Analyse' Button
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- Observe the message below the 'Analyse' Button:
'No potential problems detected in the sketch for the current check levels..."' Click 'Close'.

- Select Zoom to Fit. Click. You should have this image. (Sample scaled to 33%)
&=
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Mo potential problems detected in the sketch far the curent check levels...

- You have now completed the Sketch for this Revolve Globe.
Continue on to the Revolve Feature to complete it.

Create the Revolve Globe from the Profile Sketch.
- Select - from the Top Text Menu - Feature > Boss > Revolve.
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- In the Revolve Boss popup, change the Label: to Globe-Revolution<1>,

@ Revolve Boss

Sketch to revaolve;

5 Sketeh<l> n
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Label: ||3|D|:IE-H evolutions 13| I

Label:
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- Click in the selection for 'Axis:', Select the Vertical Axis - the "Y-Axis'.

Sketch torevalve:

75 Sketchc 1> Angle:[360,0000°
Az ? O revolve Boss

Label: IG|D|3E-HE'-.-‘D|UHDH<1>

- Notice the Preview Revolve Steps. Click 'OK'.  There is your Globe!
Axis: EY-ﬁ.xis
n<1

- Select Zoom to Fit. Click. This Centers the Globe in the Part Window.
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Notice the Globe Has a Faceted or Flat Spot series of edges. To correct this, Adjust Curve
Smoothness.

Select File > Properties. (Note the keyboard shortcut: Alt+Enter) Select the Tab "General"

] Mew Part (13 - Alibre Design Profession

i = =
File Edit | Wiew Insert Sketch  Feature f’;_-_,IDE5|gn BHOHE L

Mty
QpEr, ., Chrl+ "
Save, .. Chrl+5
Save Bs, ., Ckrl+Shift+
Imnport...
Export...
Prink. .. Chrl+P

L |

20



- In Curve Smoothness, Select the 'Manual' Radio Button, Change 'Minimal Circular Facets:'
Edit 18 to become 48. (Highlight <click-drag> 18, type in 48)

- Click Apply. Notice the Ball Surface become Smoother. Click 'Close.'

To Finish the Special Touches:
- Select from the Top Text Menu, Edit > Color Properties >
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Edit:
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- Use the Mouse to move the Slider or edit the 0% in Reflectivity, and change it to 10%.
(Click the mouse once on the right side of the slider button to move it 10%)

R eflectivity

- Click on the Color Button, >

Color Properties

_k-
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- Select the White Square in the lower right corner of the Basic Colors. Click 'OK'
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- Select the Opacity 100% and change the 100 to 90, press 'Tab'. Click 'OK".

() Color Properties @) Color Properties

—

Select - File - Save As... (Note the Keyboard Shortcut: Ctrl+Shift+S)
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In the Name: Field - change 'New Part (1)' to Globe-1. Create a New Folder to save this file in,
called 'Tutorials'. Slick 'Save'.
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3 Globe-1 - Alibre Design Professional

% sert  Sketch Feature

To see the Globe in Different Angles, click the mouse in the work area, Press and hold both Left
and Right mouse buttons, and move the mouse around to control the viewing position of the part.

Congratulations! You have completed the Translucent Glass Lamp Globe!

(Complete Version)
Give me feedback on this tutorial! Send email
If you found this and you don't yet have a copy of Alibre Design - Click this Link for a 30-Day Free Trial Copy!
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